Seznam WordPress šablon, ohrožených bezpečnostní chybou v Revolution slideru

Jak mnozí z vás zaznamenali, minulý týden se na webu společnosti Sucuri, objevila informace, že vážná bezpečnostní zranitelnost v populárním WordPress pluginu Revolution Slider, byla v tichosti opravena. Největší problém, je právě v tom, že ThemePunch nikde neinformovali o možné hrozbě. Přidali opravu do automatického update, v change logu však o bezpečnostní úpravě nebyla žádná zmínka.

Právě ona neinformovanost, může způsobit, že některé WordPress šablony, ať již na Themeforest, nebo vytvořené na zakázku, budou mít neaktualizované tyto pluginy.

Zajímavé je, že největší pokřik se strhl kolem Revolution slideru, ale vcelku se nemluví o dalším pluginu od ThemePunch – ShowBiz Pro, jenž byl taktéž potichu opraven.

U Revolution slideru byla vydána opravená verze 4.2 v Únoru 2014 a u ShowBiz Pro 1.5.3 dokonce v Lednu 2014. Pokud máte na svém webu pluginy s touto verzí, nebo vyšší, nemáte se čeho obávat.

V případě, že si chcete být jistí, zda nepoužíváte šablonu, která je ohrožená, Envato vydalo na svém blogu seznam všech ohrožených šablon.

Odkaz na původní článek na Sucuri

Čtěte  Bezpečnostní aktualizace WordPressu 4.7.5

About The Author

Zajímá mne Wordpress, responsivní šablony a zkrátka vše kolem tohoto skvělého redakčního systému.

Related posts

Leave a Reply

Vaše emailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *