WordPress 5.8.2 bezpečnostní aktualizace

Nová verze WordPressu 5.8.2 je bezpečnostní aktualizací, která většinou proběhne automaticky a nemusíte ji řešit. Tato obsahuje dva drobné fixy a jednu bezpečnostní opravu.

Pokud máte vypnuté automatické aktualizování WordPressu, tak tato aktualizace je zcela bezproblémová.

Obsahuje dvě malinké opravy:

  • undefined index posts_per_page v media
  • too few arguments ve script loader

A jednu bezpečnostní opravu, kdy ca-bundle.crt opravuje expirovaný certifikát DST Root CA X3

Pokud dostáváte při použití cUrl tuto hlášku:

WP HTTP API Error: cURL error 60: SSL certificate problem: certificate has expired.

může tato aktualizace váš problém vyřešit.

Čtěte  Jak vytvořit jednoduchý plugin pro WordPress

About The Author

Zajímá mne Wordpress, responsivní šablony a zkrátka vše kolem tohoto skvělého redakčního systému.

Související články

Přidejte komentář

Vaše e-mailová adresa nebude zveřejněna. Vyžadované informace jsou označeny *